Ποια κινητά θα χάσουν την πρόσβαση στο WhatsApp την 1η Ιανουαρίου

Εκατομμύρια κινητά θα χάσουν την πρόσβαση στο WhatsApp από την 1η Ιανουαρίου, καθώς το νέο update της δημοφιλούς εφαρμογής μηνυμάτων δεν θα δουλεύει σε συσκευές με παλαιότερα λειτουργικά συστήματα.

Συγκεκριμένα, τα iPhones θα πρέπει να έχουν iOS 9 ή νεότερο και τα Android κινητά τουλάχιστον την έκδοση 4.0.3 του λειτουργικού συστήματος.

Τα iPhone 4S, iPhone 5, iPhone 5S, iPhone 6 και iPhone 6S κυκλοφόρησαν πριν από το iOS9, όμως οι κάτοχοί τους μπορούν να κάνουν «κατεβάσουν» τη συγκεκριμένη έκδοση του λειτουργικού συστήματος. Αντίθετα, τα iPhone 4 δεν μπορούν να κάνουν update στο iOS9 και επομένως θα χάσουν την πρόσβαση στο WhatsApp.

Ανάμεσα στα τηλέφωνα Android που θα χάσουν την πρόσβαση στο WhatsApp είναι τα Samsung Galaxy S2, HTC Desire και LG Optimus Black.

Οι χρήστες κινητών μπορούν να δουν την έκδοση του λογισμικού τους στην κατηγορία settings (για τα iPhones στο Settings > General > Software update).

Σύμφωνα με τον Independent, τα τηλέφωνα που θα χάσουν εντελώς την πρόσβαση στο WhatsApp από την 1 Ιανουαρίου είναι τα εξής:

  • Apple iPhone 1 έως 4
  • Samsung Galaxy S2
  • HTC Desire
  • LG Optimus Black
  • Motorola Droid Razr
  • Όλα τα Android πριν από το 2010.

Τα τηλέφωνα που θα πρέπει να κάνουν update το λογισμικό τους τουλάχιστον σε iOS 9 ή Android OS 4.0.3 είναι τα εξής:

  • Apple iPhone 4S
  • iPhone 5
  • iPhone 5S
  • iPhone 6
  • iPhone 6S
  • Samsung Galaxy S3 και νεότερα
  • Samsung Galaxy Note
  • HTC Sensation
  • HTC Thunderbolt
  • LG Lucid
  • Motorola Droid 4
  • Sony Xperia Pro και νεότερα.

ΠΗΓΗ: KATHIMERINI.GR

- Advertisement -

- Advertisement -

Σχόλια